When creating an "Advance Render" via Make.com, "Rendering Failed"

I’m trying to use Shotstack in a Make scenario that takes an audio file and using the advanced render module, converts it into a mp4 with a black background.
The first scenario is “Search for Files” in Google Drive, and then “Create an Advanced Render” in Shotstack.
It looks ok, but when I look in the Renders page I get an “Rendering failed: File format is not supported or file extension does not match the file type” error.
I’ve tried multiple different WAV’s, and an Image and I get the same result.
Is this related to the URL that Google Drive generates or is this another issue?
Here’s one of the render ID’s for example: 5420e098-62df-4438-9bfa-69945c352ad3


Changing the Google Drive link to this format:
Does work!

But now for some reason, i have another scenario that should trigger when a render is complete but it does not trigger.
It’s just a “Watch Renders” module, but nothing happens when the render is actually done.