Voice as sound track getting repeated

I have added a soundtrack (that is basically a voiceover) in my video Timeline and when rendered the voice within the Soundrack gets repeated. Why this is happening any idea? Here’s part of my code with original soundtrack as src and a rendered video for your reference. Please help.

$json = array(
   'timeline' => array(
       'fonts' => array(array(
            'src' => 'https://www.zotezo.com/wp-content/themes/astra/assets/fonts/astra.woff'
        'soundtrack' => array(
            'src' => 'https://www.zotezo.com/wp-content/top10-video-assets/bg-track.mp3',
            'effect' => 'fadeOut',
            'volume' => 0.2
        'background' => '#ffffff',
        'cache' => false,
        'tracks' => array( array(
            'clips' => array(
                    'asset' => array(
						'type' => 'video',
						'src' => 'https://www.zotezo.com/wp-content/top10-video-assets/top-intro.mov',
					'start' => 0,
					'length' => 18.13,

Rendered Video: https://shotstack-api-v1-output.s3-ap-southeast-2.amazonaws.com/51jjbxk7og/1ab2c517-bf56-4f84-8fea-01c6a8edf197.mp4

Hello, any response here?

I had a quick look at your video and I can see you have a soundtrack file:

And also this intro video file:

The video file also includes the audio, so that is what you can hear. Several months ago we fixed a bug that set the video volume to 1 by default. To mute the volume in the video you will need to explicitly set volume to 0. You can do that in the JSON by adding “volume”: 0 after the src parameter.

Thank you so much Lucas for opening my eyes. My problem is solved. Thanks a lot.

1 Like