Video fails without an error message

I recently tried creating videos that I haven’t created for some time. I don’t believe there have been any changes on my end, but now I keep getting a failed status, with no additional details.
I can’t see any error message, neither via the API nor when I check the Shotstack dashboard (render history). Is there any way for me to get more details (where I am sometimes able to get more info)?

This is the id for one of my attempts, in case anyone can get take a closer look: 9b18cacf-5c4c-4aff-9798-c4752487d0e3

Hey @andri took a look at this one and we’re investigating why it’s failing.

There seems to be a bug rendering the audio of the mov file even though it doesn’t have any audio. Have deployed a fix on to stage/sandbox and will deploy to v1/production shortly.

This is now live in production

Thank you. I haven’t tried it yet but I assume it works. For future reference, should I send bug reports like these in the forum or somewhere else?

Forum is best avenue for bug reports. Other users can chime in that way :slight_smile: