integration is showing [403]: Forbidden error for new connections

Hi team,

Need some help on this as I am stuck on this for a few days.

About a 3-4 weeks ago, I started working with Shotstack and did a small PoC using
It was successful and I decided to use Shotstack for my project. See below:

Now, that I have everything else in place, I have come back to Shotstack. But, I am unable to execute my render template module in I got a 403: Forbidden Error. See below:

I am guessing there is some integration issue between and Shotstack that has come up recently. It had worked perfectly fine about a month ago. I am using Sandbox API keys then. I am using the same Sandbox API keys now as well.

Attempting to create new connection also results in same error.

I tried the same using another set of credentials from another team member.
Same Error.

Any help would be appreciated!


I figured out the issue.

The Sandbox API keys do expire after the trial period is over (or at least within a month or so).

These are the steps that lead me to believe this.

  1. The Sandbox API key worked well in the trial period. I could render using
  2. When I returned to it after a gap of 2-3 weeks, it stopped rendering.
  3. I used a colleague’s API key and tested on new devices as well. I even deleted the existing connection on Same error.
  4. As it is mentioned that Sandbox API keys can be continued to be used post trial, I doubted the integration itself with
  5. Today, I created a fresh account on which is now in trial period. It works perfectly now.

Just putting it out there so that this helps anyone else.

@Shotstack team:
I hope I am wrong.
I would need more time for my project and the production will be live only by July first week. and do not want to keep creating new accounts till then.

Pls advise.