Cannot access all my studio templates

When I go to the studio, in “My Templates” only one template appears. Below the following message shows Upgrade to access all of your templates in the studio..

Thing is, even with a paid account the issue is not solved. Also, I tried creating and saving a new template and the studio seems to work as usual. When going back into the studio templates list, the saved template doesn’t show.

I think the templates themselves still exist, it seems they can still be accessed through Make, for example.

How can this be fixed?

This should now be fixed. In the worst case scenario logout and log back in again or refresh your browser.

Hello, thanks for your reply.

Unfortunately I’m still having the same issue. I tried logging-out and back in, and also using another browser with a new session.
Here’s a screenshot of the dashboard.

And a current screenshot of the templates showing on make

Let me know if you need any additional info.

Hi @isolpa, can you check again please?

We identified an issue with your account and this has now been fixed.

Sorry for the inconvenience and please let us know if you need anything else.


Hello, they are back! Thank you.

1 Like

Hello, I have the same issue, I do not see the template I’ve created yesterday. Can anyone please help me with that?

Hi @Costa, we’re investigating this now.

Hi @dazzatron How is it going? Do you have an update for me please